Handling R1Soft Request Rejections When Agent is Busy: Tips

February 4, 2020 / R1Soft Backups

Cause:

CDP 3.0 does not support running more than one backup at a time. You can check if there is any other backup running for the same server on any other backup server. There is an embedded queue mechanism that is activated when two policies attempt to save Recovery Points to the same Disk Safe (called the “Disk Safe Write Lock”). The problem here is that the Agent has two different policies with two different Disk Safes, and thus the lock is not triggered.

Resolution:

You need to spread out your backup operations. Create a separate Policy for each Disk Safe.

Or:

Try scheduling the Policies so they do not run simultaneously or overlap.

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