If your connection to an agent fails, the following are the steps that you need to follow

  1. First, check to bill for the respected server whether it is active or suspended.
  2. Check cdp-agent status on the client-server by using the command /etc/init.d/cdp-agent status. If it is not running then start the cdp-agent by using /etc/init.d/cdp-agent start and then Test the connection for the policy on the backup server.
  3. If the cdp-agent status is running on the server then kindly allow our backup server IP and port in the CSF and iptables on the client-server.

We hope that you might have got an idea regarding the steps to follow in case of agent failure. If you still face queries, feel free to initiate a live chat with the bodHOST technical team.

Popular Posts You May Read

Explore more hosting insights, tips and industry updates.

Process of Creation of account using WHM (WebHostManager)

Here is a more detailed explanation of the process for adding a new domain account…

How to Fix the HTTP 405 Method Not Allowed Error

The 405 is an HTTP error that occurs when the web server is configured in…

How to Create An Email List In Horde Webmail Client

Horde helps you establish multiple address books, but you must first learn how to create…