In this article, we’ll explain why you did not connect to any domain while Apache is up and running.

What causes this?

While Apache is running and accessible on the server, and you can telnet to it locally, the domains appear to be disconnected from the outside.

Explanation –

You’ll run into difficulties with your portal, for example

The IP address of domain's server can't be found, hence the site 
can't be reached.

This means that the Apache port would be closed.

Here, Apache can connect locally.

#telnet localhost 443
Trying ::1…
Connected to localhost.
Escape character is '^]'.
^]
telnet> quit
Connection closed
# telnet localhost 80
Trying ::1…
Connected to localhost.
Escape character is '^]'.
^]
telnet> quit
Connection closed

Not remotely:-

$ telnet 256.256.256.00 80
Trying 256.256.256.00 …
telnet: connect to address 256.256.256.00: Operation timed out
telnet: Unable to connect to remote host

Workaround

Check to see if the ports are being filtered.

nmap -P0 -Pn 208.43.129.162 -p80,443

If it says it’s closed or filtered, double-check the local firewall.

iptables -L -v -n

Server Using NAT:

iptables -L -v -n -t NAT

We hope that you now have a good understanding of Apache is active, but you are unable to connect to any domain. If you continue to have problems with the protocol outlined above, please contact the bodHOST Team for constructive assistance 24/7.

Also Read: How to Use WHM to Download a Domain’s Raw Apache Logs

Popular Posts You May Read

Explore more hosting insights, tips and industry updates.

SQL Database Mirroring – Introduction to Operating Modes

In the last part of SQL database mirroring, you have learned about database mirroring and…

What is LimeSurvey?

If you do not have the special programming knowledge, but you are willing to create…

How to Reset the MySQL Root Password

How to Reset the MySQL Root Password

If you’ve forgotten your MySQL root password, resetting it is straightforward. Follow these steps carefully:…