How to Manage e-mail Deliverability Settings in cPanel
In this article, we will explain how to effectively control email deliverability settings in cPanel,…
Unable to receive/send e-mails –
The incoming mail server(POP3) should be changed to –
“mail.yourdomainname.com”
Tools>Accounts>Mail>Properties>Servers
Type the account name and password –
Primary account username – username
But in the case of the creation of an alternative e-mail using Cpanel, the username will be [email protected]
Tools>Accounts>Mail>Properties>Advanced
Change the SSL port number to 110.
Tools>Accounts>Mail>Properties>Advanced
Uncheck the option to use SSL.
If using windows>click on start>Run>enter: telnet yourdomain.com 25
Observe the results. If you get this:
220-manou.bodhost.com.com ESMTP Exim 3.36 #1 Sun, 8 Feb 2004 14:20:15 -0500
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.
In the error persists, we will need to use their outgoing mail servers.
Explore more hosting insights, tips and industry updates.
In this article, we will explain how to effectively control email deliverability settings in cPanel,…
Managing FTP access securely is vital for website owners. If you’re using the Plesk Control…
Here are the troubleshooting steps for R1soft Backup policy errors Agent shut down unexpectedly.-Restart the…