Here are the troubleshooting steps for R1soft Backup policy errors

Agent shut down unexpectedly.
-Restart the CDP agent and reset the public key under the edit-protected machine option and try to run the backup.

Connecting to agent error in case the server is behind the firewall.
-Ask the DC team to allow our backup server IP and port in the firewall.

The database disk image is malformed
-Take a fresh backup by creating a new disk safe and policy.

Popular Posts You May Read

Explore more hosting insights, tips and industry updates.

How Is an Internet Bot Constructed: Quick Steps

How Is an Internet Bot Constructed: Quick Steps

Internet bots are automated programs designed to perform tasks online without human intervention. They can…

Tips On Importing Your Web Applications Into Softaculous

If you are looking to import your existing web application installation into Softaculous, then you…

How To Perform A Full Website Backup?

Performing a backup within your cPanel is a simple and straightforward process. Normally we recommend…