ESX Server may not want to load its operating system if it was abruptly stopped or has crashed. It usually returns the following error message:

“Kernel Panic: VFS unable to mount :: root fs on 0:00”

To correct this problem, please follow the following procedure:

For ESX 3.x

  • Restart the server
  • Select “Console-mode service troubleshooting” The GRUB boot
  • Connect with the user account root
  • Enter the command ” esxcfg-boot-p” To update the PCI settings
  • Enter the command ” esxcfg-boot-b” To update the startup parameters
  • Enter the command ” esxcfg-boot-r” To update the boot files
  • Restart the server with the command ” shutdown-r 0 »
  • Choose a classic start (default)

For ESX 4.x

  • Restart the server
  • Select “Troubleshooting User” The GRUB boot
  • Connect with the user account root
  • Enter the command “esxcfg-boot-b” To update the startup parameters
  • Restart the server with the command ” shutdown-r 0 »
  • Choose a classic start (default)

Popular Posts You May Read

Explore more hosting insights, tips and industry updates.

eNlight Cloud Computing Hosting Services by bodHOST

eNlight cloud computing by bodHOST eNlight cloud computing to be launched on bodHOST which is…

SSL Certificates: Vital for Secure eCommerce Sites

It is quite hard to imagine the consequences that an eCommerce website might face in…

How To Make Assessment of Web Hosting Providers?

To choose the best of anything, you should seek the views of someone who knows…