Announcement

Collapse
No announcement yet.

My website is not working with Plesk

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My website is not working with Plesk

    I decided to create a xyz.com account from scratch through the new Plesk control panel because the current one I had created manually from Windows and not detected by Plesk. The problem is when using the new Plesk and new subscription, the Plesk gives an error page. So the current scenario is there is no capability to create a xyz.com account to proceed to the next step.

  • #2
    In order to configure your domain through the Plesk control panel, you will need to delete the domain from IIS. However, before you proceed to delete the domain from IIS, please make sure that you have the backup of the domain data. Once it is deleted from IIS, try to create the domain through the Plesk control panel.

    Comment


    • #3
      I deleted the domain from IIS. Also, the domain now is not appearing in Windows or in Plesk, but the error in Plesk still remains the same. Even, when I click on the “add new subscription” in order to create a new domain, it gives an error.

      Show the following error:

      Internal error: ODBC error #HY000: [MySQL] [ODBC 3.51 Driver] Access denied for user 'ODBC'@'localhost' (using password: NO) ODBC error #HY000: [MySQL] [ODBC 3.51 Driver] Access denied for user 'ODBC'@'localhost' (using password: NO) ODBC error #HY000:
      Tried creating ODBC but still shows the error.

      Comment


      • #4
        It seems like the ODBC DLL files have been replaced against the official installation of Plesk MySQL ODBC drivers. You need to restore the backup taken before the Plesk upgrade, initiate the first phase of upgrade to the latest version of the Plesk control panel.

        Comment


        • #5
          The Plesk is now working fine, thanks.

          Comment

          Working...
          X